Warp *Your Tunnel Configuration is invalid*

I was using this morning without any issues. But now when I try to connect it shows an error “A fatal error occurred, Closing cloudflare” and gets disconnected immediately. And the screen is like this :

I’ve tried resetting all settings but no luck. In settings there’s No Id nor any Public key is found. Tried changing the key from Account option too. But shows error.

[ Console Log File : https://ufile.io/opdvnkhk ]

You should report it from the app, that allows more diagnostics and goes to the correct team directly.

1 Like

Yep Already did that. Would I get reply in my email there?

It should be a reply inside the app itself, not sure if the beta version is different, but there is almost a chat like interface. They tend to be responsive in there.

1 Like

Can’t find any chat like interface there. And I’m using the stable latest release from Play Store.
I’ve used the following option to Send Bug Report : Menu > Advanced > Send Feedback

Oh, it may be different on Android then… It may also show up only once the reply has been received.

1 Like

Sorry for late response.

Contacted them and they said they only support android devices with google services (GSF). :slightly_smiling_face:
Very unfortunate to see that even Cloudflare is supporting the google monopoly. :upside_down_face:
And as a result I dropped using and Cloudflare DNS. Been using NextDNS since and couldn’t be happier with a DNS service. :relaxed: