1.1.1.1 Not working on ACT Fibernet

dash-dns
dns-resolver
#1

ACT is leading fibernet internet providing company in India. I followed the DNS setup with the following credentials
Primary: 1.1.1.1
Alternative: 1.0.0.1
But still its not working. I have attached the debug information. Please check :slight_smile:

#2

What is the output of these commands?

nslookup www.sitemeer.com 1.1.1.1
ping 1.1.1.1
traceroute 1.1.1.1

nslookup www.sitemeer.com 1.0.0.1
ping 1.0.0.1
traceroute 1.0.0.1
#3

This is the output.

While running: nslookup www.sitemeer.com 1.1.1.1

Server: one.one.one.one
Address: 1.1.1.1

Non-authoritative answer:
Name: www.sitemeer.com
Addresses: 104.22.1.130
104.22.0.130

While running ping 1.1.1.1

Pinging 1.1.1.1 with 32 bytes of data:
Reply from 1.1.1.1: bytes=32 time=14ms TTL=54
Reply from 1.1.1.1: bytes=32 time=15ms TTL=54
Reply from 1.1.1.1: bytes=32 time=14ms TTL=54
Reply from 1.1.1.1: bytes=32 time=14ms TTL=54

Ping statistics for 1.1.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 14ms, Maximum = 15ms, Average = 14ms

While running: tracert 1.1.1.1
Tracing route to one.one.one.one [1.1.1.1]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms ARCHER_C5 [192.168.0.1]
2 2 ms 1 ms 2 ms 10.230.0.1
3 2 ms 2 ms 2 ms broadband.actcorp.in [103.16.203.186]
4 2 ms 2 ms 2 ms broadband.actcorp.in [103.16.203.97]
5 3 ms 2 ms 2 ms broadband.actcorp.in [103.16.203.177]
6 17 ms 15 ms 15 ms broadband.actcorp.in [183.82.14.133]
7 15 ms 15 ms 15 ms broadband.actcorp.in [183.82.14.158]
8 14 ms 14 ms 14 ms broadband.actcorp.in [183.82.12.38]
9 14 ms 14 ms 14 ms one.one.one.one [1.1.1.1]

Trace complete.

#4

You seem to reach the servers just fine. From the output it would then appear that you simply havent configured it properly on your machine. Go through the setup steps mentioned at https://1.1.1.1/

#5

i’m pretty sure that i have configured it properly. I have also attached the picture for your reference.

Also, In my previous ISP provider(BSNL) it was working cool. Its not working, only in ACT Fibernet. Thanks.

Screenshot_2

#6

Well, as you can see from the output the connection works just fine and you reach the servers. So it must be something else on your machine then.

#7

Probably are they blocked from act fibernet? Can i get any help on this? Because i rechecked. The DNS is working great in other ISP(BSNL, JIO).

#8

Again, you reach the servers just fine so they cannot be blocked.

#9

So how to check, like i have the perfect connection setup?

#10

You need to check why your configuration apparently ignores the settings. That might be a good question for something like Stackexchange or a similar community.

#11

Hm. :thinking:
I’d expect to see a peering or transit network in this traceroute.
According to peeringDB they have three private peerings , Bharti Airtel, Sify Rabale and Tata Communications.
No public.

#12

Are you suggesting the ISP hijacked the address and redirects it to its own nameserver?

But even if this were the case, DNS resolution should still work, as it obviously works as we can deduce from the screenshots.

#13

It looks suspcious to me. Nothing more. :slightly_smiling_face:
The other strange thing is that 1.1.1.1/help shows the Google AS

@anburocky would you mind posting the output of ipconfig /all ?

1 Like
#14

The trace does, but it still resolves. Who is resolving here might be a different question :slight_smile:

I understand this is because the settings are not effective and the system resolver is not Cloudflare.

#15

Yep, for whatever the reason is.

#16

Wrong settings :man_shrugging:t2: :slight_smile:

#17

Here is the output:
> Windows IP Configuration

Host Name . . . . . . . . . . . . : USER-DESKTOP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Fiber Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® 82579V Gigabit Network Connection
Physical Address. . . . . . . . . : 38-60-77-13-30-B2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::88c6:ffc:6414:d296%15(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.107(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, April 1, 2019 5:48:24 PM
Lease Expires . . . . . . . . . . : Tuesday, April 2, 2019 5:48:23 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 54026359
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-60-56-5E-38-60-77-13-30-B2
DNS Servers . . . . . . . . . . . : 1.1.1.1
1.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

#18

Probably, i think the same. My ISP is hijacking the settings.

#19

Whats the output of these commands?

nslookup -class=chaos -type=txt id.server
nslookup -class=chaos -type=txt id.server 1.1.1.1
nslookup -class=chaos -type=txt id.server 1.0.0.1