1.1.1.1 not reachable on Telefonica de Argentina/Movistar/Speedy ISP


#1

Hello.

So, as topic tittle say, the DNS 1.1.1.1 is not reachable from my ISP.
1.0.0.1 is working fine.

Trace route is a 100% loss. So, nothing i can show for you.
Hope something can be done to make it work on this ISP.

Thank you!!


#2

By 100% loss do you mean it is unreachable or it doesn’t even go a single hop? If it doesn’t even go a single hop it may be an issue with your computer. If it stops at the router, can you include the make/model for it?

Also a traceroute for 1.0.01 may still be useful for us in debugging if you could include that as well.

Thanks!


#3

It doesn’t do a single hop.

Router is Askey Model. RTF3505VW
Here are the trace routes.

Thanks for the fast answer!


#4

Yes looks like a Router firmware issue based on this:

We’ll make sure we add it to our list. Feel free to let your ISP know they should ask the manufacturer for a firmware update. :slight_smile:


#5

Damn, I screwed then.
I don’t think they will ever update my router with a firmware.
I will try.

Thank you sir for your time and help!


#6

Hi, Im from Argentina, BSAS.I have a similar issue. Do you fix it ? TIA


#7

Hello Gabo.
No, I still haven’t had time to call Telefonica.
I will try to get in contact with them soon.

If you can call them yourself, please do and comment what they said.


#8

Hi, Imho TASA dont answer about this issue. Can you check it in your modem/router ? Below my test on my modem.Tks.

IPv4 Routing Table :
Destination Gateway Subnet Mask Flag Metric Service Interface
0.0.0.0 0.0.0.0 0.0.0.0 U 0 SPEEDY ppp0.1
1.1.1.0 0.0.0.0 255.255.255.0 U 0 br0 (Here the Issue so TASA should change it this)

[email protected]:~$ dig @1.1.1.1 www.google.com
;; reply from unexpected source: 192.168.1.1#53, expected 1.1.1.1#53
;; reply from unexpected source: 192.168.1.1#53, expected 1.1.1.1#53
;; reply from unexpected source: 192.168.1.1#53, expected 1.1.1.1#53

[email protected]:~$ dig @1.0.0.1 www.google.com

; <<>> DiG 9.10.3-P4-Ubuntu <<>> @1.0.0.1 www.google.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 54894
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1536
;; QUESTION SECTION:
;www.google.com. IN A

;; ANSWER SECTION:
www.google.com. 259 IN A 172.217.28.164

;; Query time: 4 msec
;; SERVER: 1.0.0.1#53(1.0.0.1)


#9

This topic was automatically closed after 14 days. New replies are no longer allowed.