1.1.1.1 not accessible

Hello
As of 03/26/2020 at 12:00 (gmt -5), 1.1.1.1 is not accessible from Claro Colombia ISP. website is also down as well

C:\>tracetcp 1.1.1.1:853 -t 200
Tracing route to 1.1.1.1 [one.one.one.one] on port 853
     Over a maximum of 30 hops.
     1       1 ms    1 ms    1 ms    10.0.0.1       
     2       *       *       *       Request timed out.
     3       88 ms   69 ms   29 ms   172.21.111.42
     4       116 ms  86 ms   *       200.74.159.177
     5       114 ms  60 ms   68 ms   10.14.18.26
     6       118 ms  120 ms  60 ms   10.14.15.209
     7       59 ms   163 ms  167 ms  181.49.179.130
     8       38 ms   33 ms   38 ms   1.1.1.5
     9       *       *       *       Request timed out.
     10      *       *       *       Request timed out.
     11      *       *       *       Request timed out.
     12      *       *       *       Request timed out.
     13      *       *       *       Request timed out.
     14      *       *       *       Request timed out.
     15      *       *       *       Request timed out.
     16      *       *       *       Request timed out.
     17      *       *       *       Request timed out.
     18      *       *       *       Request timed out.
     19      *       *       *       Request timed out.
     20      *       *       *       Request timed out.
     21      *       *       *       Request timed out.
     22      *       *       *       Request timed out.
     23      *       *       *       Request timed out.
     24      *       *       *       Request timed out.
     25      *       *       *       Request timed out.
     26      *       *       *       Request timed out.
     27      *       *       *       Request timed out.
     28      *       *       *       Request timed out.
     29      *       *       *       Request timed out.
     30      *       *       *       Request timed out.
     Trace Complete.

alternate server 1.0.0.1 does work

tracetcp 1.0.0.1:853 -t 200

Tracing route to 1.0.0.1 [one.one.one.one] on port 853
Over a maximum of 30 hops.
1       1 ms    1 ms    0 ms    10.0.0.1        
2       *       *       *       Request timed out.
3       86 ms   89 ms   33 ms   172.21.111.42
4       48 ms   21 ms   26 ms   200.74.159.177
5       151 ms  155 ms  *       213.248.70.68   [mai-b1-link.telia.net]
6       123 ms  111 ms  *       62.115.167.113  [cloudflare-ic-339582-mai-b3.c.telia.net]
7       Destination Reached in 103 ms. Connection established to 1.0.0.1
Trace Complete.

It sure looks like your ISP has blocked 1.1.1.1.

thanks :frowning:
my isp does this out of a sudden

1 Like

Same problem with ISP China Telecom…