1.1.1.1 cannot resolve backblaze.com


#1

Hello,

it seems 1.1.1.1 is currently unable to resolve “backblaze.com” (it works with 8.8.8.8). I’m pretty sure it worked yesterday (CEST).

dig backblaze.com @1.1.1.1

; <<>> DiG 9.10.6 <<>> backblaze.com @1.1.1.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 5262
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1536
;; QUESTION SECTION:
;backblaze.com.			IN	A

;; Query time: 49 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Thu May 10 11:49:42 CEST 2018
;; MSG SIZE  rcvd: 42
dig backblaze.com @1.0.0.1

; <<>> DiG 9.10.6 <<>> backblaze.com @1.0.0.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 6196
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1536
;; QUESTION SECTION:
;backblaze.com.			IN	A

;; Query time: 47 msec
;; SERVER: 1.0.0.1#53(1.0.0.1)
;; WHEN: Thu May 10 11:52:24 CEST 2018
;; MSG SIZE  rcvd: 42
dig backblaze.com @8.8.8.8

; <<>> DiG 9.10.6 <<>> backblaze.com @8.8.8.8
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 20791
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;backblaze.com.			IN	A

;; ANSWER SECTION:
backblaze.com.		299	IN	A	162.244.57.11

;; Query time: 198 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Thu May 10 11:53:39 CEST 2018
;; MSG SIZE  rcvd: 58
dig +short CHAOS TXT id.server @1.1.1.1
    
"prg01"
dig +short CHAOS TXT id.server @1.0.0.1
    
"prg01"
dig @ns3.cloudflare.com whoami.cloudflare.com 29 txt +short

(no output)

#2

Looks like you’re already looking into it :+1: