000webhost SSL Not Working


#1

Followed the tutorial, but website still not secure. I ran the why no padloc on it, and I came up with a bunch of stuff.


![cf%20screenshot%202|690x388]


#2

From the Cloudflare Crypto settings page, turn on “Always Use HTTPS”. While you’re at it, also turn on “Automatic HTTPS Rewrites”.


#3


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.