0 of 0 Rate Limiting Rules Available

I went to add a rate limit rule to a domain today but it shows 0 of 0 rules available. I was under the impression that even on the free plan I get one. Most of my other domains show 1 of 1 available, but this domain shows 0 of 0 available. Any ideas?

May I ask if you’re seeing the screen as I do on one of my Free zones, or different? :thinking:

Was that Free zone added under some 3rd-party hosting partner or service integrator, or you’ve added your domain/zone to the Free plan under your CF account individually? :thinking:

Were you on a paid plan before, then switched to Free maybe?

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Is the zone active and enabled?

UPDATE: Similar topic here, identical issue:

1 Like

The domain has been on Cloudflare for over six years and I added it directly. This is what I see:

Shared with CloudApp

I’ve never been on a paid plan with this domain.

At your suggestion, I just tried other browsers and no change.

Zone is active.

The free and unmetered rate limiting hasn’t rolled out to every zone yet. I don’t know an exact time line on when you can expect to be able to use it but soon!

Sounds like that is what I’m up against here.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.