DNS & Network

Cloudflare not detected (cf-cache-status not found in header) (8) Purge Cache is now live! (3)
SRV record (for a Minecraft server) is not working (3) is faster than (3)
Intermittent SERVFAIL on (2)
DNS entry that is only available on cloudflare for testing (2)
Archive.is - Error 1001 (14) mobile apps (3)
Worked on router for a while but not now (2)
Cloudflare public dns DNS_PROBE_FINISHED_NXDOMAIN (13)
How do I setup on my router? (See screenshot) (6)
Example YAML for cloudflared service? (5)
AT&T U-Verse Blocking traffic on (Again?) (13)
Cloudflare VPN don`t work with russian sourses (4)
SERVFAIL resolving slimages.macysassets.com using,, dig, cloudflared (2)
Put firewall behind cloudflare (2)
My .co.za ISP is stating that they can only point NameServers to authoritative name servers - Cloudflare or ISP issue? (2)
Cloudflare ancast DNS service intermittently doesn't show the IP address of resolver that was used to make a DNS resolution (3)
Problem with oneplus.com and postbank.de (12)
Instructions for a PC, Windows 7 (7)
WiFi Calling not working ( 2 3 ) (49)
Singapore - 180ms (6)
[Feature request] Geolocation/Client Subnet support for Cloudfront domains (20)
Have downloaded onto my mac: now can't access coffee shop wifi? (9)
[SOLVED] ISP Tracking (6)
Cloudflare DNS takes longer to resolve over IPv6 than Google DNS (35ms vs 3 ms) in Chennai, India (1)
Trying to configure Verizon FiOS MI424WR-GEN3I (10)
Cannot reslove the website rhybar.cz (2)
Cannot reslove the website www.apc.gov.tw (3)
Android Pie and the new app (1)